Author Topic: Probleme mit den beiden HTML-Editors  (Read 9091 times)

Offline MadaboutDana

  • User
  • *
  • Posts: 4
    • View Profile
Probleme mit den beiden HTML-Editors
« on: November 21, 2007, 07:34:27 PM »
Seltsam - ich habe die neueste stabile Version des Softwares installiert (auf einem Synology CubeStation, also mit MySQL 4.1.15), und habe reine Probleme mit FCKeditor wie auch mit TinyMCE. Ich schreibe was, mit z.B. Tabelle, Liste usw., und beim Speichern verschwindet die Formattierung! Sehr ärgerlich - habe keine Ahnung, warum/wieso sowas geschieht. Gibt's eine (hoffentlich einfache!) Antwort...?

Besten Dank im voraus
Bill

Offline admin

  • Administrator
  • User
  • *****
  • Posts: 694
    • View Profile
    • http://www.lordlamer.de
Re: Probleme mit den beiden HTML-Editors
« Reply #1 on: November 22, 2007, 03:32:43 PM »
Hi,

wie immer gut zu Wissen wäre folgendes:

Welcher Webserver? Version?
Welcher Browser? Version?
Kommst du an die errorlog ran? Was steht da drin?

Hast du das gleiche Problem auf der freigegebenen Demo? -> http://demo.knowledgeroot.org

Frank

Offline MadaboutDana

  • User
  • *
  • Posts: 4
    • View Profile
Re: Probleme mit den beiden HTML-Editors
« Reply #2 on: November 22, 2007, 03:38:53 PM »
'Schuldigung Frank

Ja, Webserver ist Apache, habe dasselbe Problem bei IE7 und FF2.0.0.8 gehabt - aha, errorlog habe ich noch nicht angeguckt. Dasselbe Problem habe ich nicht auf der demoSeite gehabt - und dann ist es mir eingefallen: ich hatte früher die "libsecure"-Extension aktiviert. Hab' sie also sofort deaktiviert, und voilà! Das Problem ist verschwunden: alles funktioniert, so, wie es sollte - es kommt also (anscheinend) auf "libsecure" an. Ich werde mir allerdings auch den errorlog ansehen. Ich berichte in Kurzem...

Besten Dank
Bill

Offline admin

  • Administrator
  • User
  • *****
  • Posts: 694
    • View Profile
    • http://www.lordlamer.de
Re: Probleme mit den beiden HTML-Editors
« Reply #3 on: November 22, 2007, 04:12:35 PM »
ok wenn es mit libsecure zusammen hängt muss ich mir das nochmal angucken.

Mfg Frank

Offline admin

  • Administrator
  • User
  • *****
  • Posts: 694
    • View Profile
    • http://www.lordlamer.de
Re: Probleme mit den beiden HTML-Editors
« Reply #4 on: November 23, 2007, 10:41:11 AM »