Author Topic: made mod, worked, now getting root(0) error  (Read 4819 times)

Offline kgunderman

  • User
  • *
  • Posts: 1
    • View Profile
made mod, worked, now getting root(0) error
« on: February 13, 2011, 09:39:36 PM »
I installed knowledgeroot for my support team a year ago. A month ago, they requested I make a modification to put scrollbars inbetween the menu section and the content section so they could be scrolled independently.

IIt worked beautifully for quite some time. They were very pleased. Now, I am getting sporadic root(0) errors. I reverted back to the orgininal index file and the same error is still occuring.

This is a nice feature. Would love to see it for future releases.

IIf anyone has seen a similar error, let me know. Also, I will post if I find the problem.


Offline admin

  • Administrator
  • User
  • *****
  • Posts: 694
    • View Profile
    • http://www.lordlamer.de
Re: made mod, worked, now getting root(0) error
« Reply #1 on: February 13, 2011, 10:54:09 PM »
Hi,

could you send me your modification?

Did you have a detailed error message for me about this problem?

regards,
Frank