Recent Posts

Pages: 1 ... 8 9 [10]
91
Knowledgeroot / Re: problem after upgrade to knowlegderoot 1.0.3
« Last post by admin on March 25, 2014, 10:10:00 PM »
Hi,

so all looks fine now?!

To fix the error messages you should apply the patch.
And i will try to make a small bugfix release in the next days to fix that.

Frank
92
Knowledgeroot / Re: problem after upgrade to knowlegderoot 1.0.3
« Last post by l2f on March 25, 2014, 06:24:33 PM »
Dear,

Screenshot of the new db (schema)

Regards,

Yves
93
Knowledgeroot / Re: problem after upgrade to knowlegderoot 1.0.3
« Last post by l2f on March 25, 2014, 06:23:44 PM »
Dear,

I double checked and if I remembered well, I did a fresh install of the version 1.0.3 and I loaded the dump from the version 0.9.8 into this fresh install.

So, today I did a fresh install without loading the data and adding any patches (better to start again from the starting point).

Regards,

Yves
94
Knowledgeroot / Re: rss-feed
« Last post by admin on March 21, 2014, 09:58:46 PM »
Hi,

could you replace the attached class-rss_feed.php.txt with your installed extension/rss_feed/class-rss_feed.php ?
Does this help?

Try also to disable cache in extension/rss_feed/config.php and set cache to false.
Does this help?

If nothing of this will help is it possible to get a full dump of your database?

Frank
95
Knowledgeroot / Re: problem after upgrade to knowlegderoot 1.0.3
« Last post by admin on March 21, 2014, 08:52:01 PM »
Hi,

i think i found the problem.
You are missing the table "access" in your database! So this makes the trouble.

So the question is how it could be lost.
Is it available in your old installation?
How did you dublicate the database to update to version 1.0.3?

Frank
96
Knowledgeroot / Re: rss-feed
« Last post by zhengzhong,jiang on March 21, 2014, 10:33:13 AM »
Hi Frank

i create some pubic content,but it alway cannot show in the rss.
97
Knowledgeroot / Re: rss-feed
« Last post by admin on March 20, 2014, 10:09:34 AM »
Hi,

it seems that you have no public content.
That means a guest user cannot see any content in knowledgeroot.
Right?
At the moment it is only possible to show public content activity in the rss.

Frank
98
Knowledgeroot / Re: rss-feed
« Last post by zhengzhong,jiang on March 20, 2014, 03:27:24 AM »
Hi Frank,

FYI

<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title><![CDATA[test]]></title>
    <link>http://192.168.50.140/index.php</link>
    <description><![CDATA[]]></description>
    <pubDate>Thu, 20 Mar 2014 10:23:27 +0800</pubDate>
    <generator>http://www.knowledgeroot.org</generator>
    <docs>http://blogs.law.harvard.edu/tech/rss</docs>
  </channel>
</rss>
99
Knowledgeroot / Re: rss-feed
« Last post by admin on March 19, 2014, 11:29:49 PM »
Hi,

if you open the rss feed in firefox you could take a look at the generated source code.
Could you copy n paste the code here or attach it as txt?!

Frank
100
Knowledgeroot / Re: rss-feed
« Last post by zhengzhong,jiang on March 18, 2014, 02:03:20 AM »
Hi,

i can see an feed.
i can see entries in firefox when i logged out.
i'm trying with firefox,rssreader...etc,but i can't receving any info about it, including the oldness.

Pages: 1 ... 8 9 [10]