Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Knowledgeroot / Re: Fehlermeldung bei Installation mit XAMPP
« Last post by admin on March 22, 2018, 11:08:06 PM »
Hi,

hrm. Müsste ich noch mal prüfen.

Auf die Schnelle könntest du auch einfach aus dem Ordner dumps die Datei mysql.sql in die Datenbank importieren.
Danach noch in config die app.ini anlegen aus der Vorlage app.ini.dist und entsprechend anpassen.

Gruß
Frank
12
Knowledgeroot / Re: Fehlermeldung bei Installation mit XAMPP
« Last post by Netron on March 22, 2018, 10:58:00 PM »
Hallo Frank,

danke für deine rasche Antwort. Leider klappt es nicht. Anbei die "neue" Fehlermeldung:

Code: [Select]
Fatal error: Uncaught Error: [] operator not supported for strings in C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php:675 Stack trace: #0 C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php(724): knowledgeroot_installer->PMA_splitSqlFile('', 'CREATE TABLE `a...', '') #1 C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php(255): knowledgeroot_installer->readSqlDump('dumps/mysql.sql') #2 C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php(62): knowledgeroot_installer->doInstall() #3 C:\xampp\htdocs\kr\install.php(36): knowledgeroot_installer->mainInstall() #4 {main} thrown in C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php on line 675
Danke für deine Hilfe

Beste Grüße Stefan
13
Knowledgeroot / Re: Fehlermeldung bei Installation mit XAMPP
« Last post by admin on March 22, 2018, 10:23:23 PM »
Hallo,

bitte als Treiber mal "mysqli" verwenden.
Damit sollte das klappen.

In Zukunft wird der normale Mysql-Treiber durch den PDO Treiber ersetzt werden.

Gruß
Frank
14
Knowledgeroot / Fehlermeldung bei Installation mit XAMPP
« Last post by Netron on March 22, 2018, 09:25:13 PM »
Hallo,

ich möchte Knowledgeroot künftig verwenden und wollte es vorab mittels XAMPP testen. Leider bekomme ich schon bei der Installation folgende Fehler

Code: [Select]
Fatal error: Uncaught Error: Call to undefined function mysql_connect() in C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php:535 Stack trace: #0 C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php(122): knowledgeroot_installer->isMysqlConnect('localhost', 'admin2', 'admin2') #1 C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php(61): knowledgeroot_installer->doInstallConnect() #2 C:\xampp\htdocs\kr\install.php(36): knowledgeroot_installer->mainInstall() #3 {main} thrown in C:\xampp\htdocs\kr\include\class-knowledgeroot-installer.php on line 535
Ich verwende Version 1.3 und das heute aktuellste XAMPP

Für weitere Infos stehe gerne zur Verfügung und danke natürlich im Vorhinein schon für jegliche Hilfe

Schöne Grüße

Stefan
15
Knowledgeroot / Re: No content here. in 1.0.3
« Last post by admin on September 12, 2016, 09:13:45 AM »
Hi,

you have no benefit at the moment if you are using the git repository.
I have removed the javascript dojo part and try to implement all with bootstrap now.
So i need some time to get it working again.

Frank
16
Knowledgeroot / Re: No content here. in 1.0.3
« Last post by brusell on September 12, 2016, 09:11:16 AM »
Hi Frank,
    perfect, seems to be working now, many thanks for your kind help.
I would like ask about git version, is there any benefit from using it or is better to stay with stable version?

One more thanks for your help,
Stan

17
Knowledgeroot / Re: No content here. in 1.0.3
« Last post by admin on September 12, 2016, 08:19:56 AM »
Hi,

try to use this link:
http://download.lordlamer.de/knowledgeroot/knowledgeroot-1.0.4.tar.gz

Do not use the git repository for the moment.
It is in development. I try to remove dojo and use a database abstraction layer.

regards,
Frank
18
Knowledgeroot / Re: No content here. in 1.0.3
« Last post by brusell on September 12, 2016, 08:16:37 AM »
Hi Frank,
    installation was done from package downloaded from http://knowledgeroot.org/downloads.html.
I can reinstall it from git repo but will it work with current DB structure?

Regards,
Stan
19
Knowledgeroot / Re: No content here. in 1.0.3
« Last post by admin on September 08, 2016, 08:14:08 PM »
Hi,

ok for me it is working now.
I used the git repository that was broken.
So where did you download knowledgeroot?

Perhaps, did you see any javascript errors in firefox?

Frank
20
Knowledgeroot / Re: No content here. in 1.0.3
« Last post by brusell on September 08, 2016, 08:27:35 AM »
Hi Frank,
    indeed, just now checked via IE and is working.

Stan
Pages: 1 [2] 3 4 ... 10