Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - admin

Pages: [1] 2 3 ... 47
1
Knowledgeroot / Re: Fehlermeldung bei Installation mit XAMPP
« on: March 28, 2018, 07:18:45 PM »
Hi,

setz mal bitte base_path wie folgt:
base_path = "c:\xampp\htdocs\knowledgeroot/"
oder
base_path = "c:/xampp/htdocs/knowledgeroot/"

Und setzt cryptkey mal auf irgendwas individuelles.

Gruß
Frank

2
Knowledgeroot / Re: Fehlermeldung bei Installation mit XAMPP
« on: March 28, 2018, 08:29:53 AM »
Moin,

was hast du als base_path in der app.ini gepflegt?

Gruß
Frank

3
Knowledgeroot / Re: Fehlermeldung bei Installation mit XAMPP
« on: March 27, 2018, 08:46:08 PM »
Hi,

hast du mal im Abschnitt [db] mal mysqli als Treiber probiert?

adapter = "mysqli"

Gruß
Frank

4
Knowledgeroot / Re: Fehlermeldung bei Installation mit XAMPP
« on: March 22, 2018, 11:08:06 PM »
Hi,

hrm. Müsste ich noch mal prüfen.

Auf die Schnelle könntest du auch einfach aus dem Ordner dumps die Datei mysql.sql in die Datenbank importieren.
Danach noch in config die app.ini anlegen aus der Vorlage app.ini.dist und entsprechend anpassen.

Gruß
Frank

5
Knowledgeroot / Re: Fehlermeldung bei Installation mit XAMPP
« on: March 22, 2018, 10:23:23 PM »
Hallo,

bitte als Treiber mal "mysqli" verwenden.
Damit sollte das klappen.

In Zukunft wird der normale Mysql-Treiber durch den PDO Treiber ersetzt werden.

Gruß
Frank

6
Knowledgeroot / Re: No content here. in 1.0.3
« on: September 12, 2016, 09:13:45 AM »
Hi,

you have no benefit at the moment if you are using the git repository.
I have removed the javascript dojo part and try to implement all with bootstrap now.
So i need some time to get it working again.

Frank

7
Knowledgeroot / Re: No content here. in 1.0.3
« on: September 12, 2016, 08:19:56 AM »
Hi,

try to use this link:
http://download.lordlamer.de/knowledgeroot/knowledgeroot-1.0.4.tar.gz

Do not use the git repository for the moment.
It is in development. I try to remove dojo and use a database abstraction layer.

regards,
Frank

8
Knowledgeroot / Re: No content here. in 1.0.3
« on: September 08, 2016, 08:14:08 PM »
Hi,

ok for me it is working now.
I used the git repository that was broken.
So where did you download knowledgeroot?

Perhaps, did you see any javascript errors in firefox?

Frank

9
Knowledgeroot / Re: No content here. in 1.0.3
« on: September 08, 2016, 08:13:39 AM »
Hi,

short status update:
Firefox on linux with php5.6/php7 is working fine.
With firefox on windows i have the same problems.
I hope to find the problem today.

Frank

10
Knowledgeroot / Re: No content here. in 1.0.3
« on: September 04, 2016, 10:53:39 PM »
Hi,

i could reproduce your error.
I need to take a deeper look.
Seems to be a javascript problem.

Frank

11
Knowledgeroot / Re: No content here. in 1.0.3
« on: September 01, 2016, 09:14:53 PM »
Hi,

can you create a backup dump of the database itself?

Frank

12
Knowledgeroot / Re: No content here. in 1.0.3
« on: August 31, 2016, 09:01:39 PM »
Hi,

which os, php, mysql version are you using?
Is it possible that you create a dump of the structure from your database?

regards,
Frank

13
Knowledgeroot / Re: How to setup default rights for register users
« on: May 21, 2016, 08:37:59 PM »
Hi,

i think you must change the value for "othergroups" to your needs.
Hope this helps.

Frank

14
Knowledgeroot / Re: How to setup default rights for register users
« on: May 20, 2016, 10:18:42 PM »
Hiho,

you should found an config.php in the extension folder itself.
Path should be: knowledgeroot/extension/register/config.php

In this config file you can define all what you want.
The default file should be look like this:
Code: [Select]
<?php
$CONF 
= array (
        
"cssfile" => "system/extension/register/extension-register.css",

        
"enabled" => "1",
        
"defaultgroup" => "2"// id for the default group - admin: 1, users: 2 (should be default)
        
"othergroups" => "1,90"// comma seperate list of ids for other groups
        
"defaultrights" => "220",
        
"admin" => "0",
        
"rightedit" => "0",
        
"theme" => "",
        
"language" => "en",
        
"requiredpasswordlength" => "5",
);
?>


So you could change the settings to your need.

Hope this will help.

regards,
Frank

15
Hi,

which exact version of php are you using?

As i found out the extion will be tried to move to upload folder.
The path can be found in the config in section upload.
Please try to set the rights to 777 on this folder and try it again please.

Frank

Pages: [1] 2 3 ... 47